teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]

 投稿者
  題名
  内容 入力補助画像・ファイル<IMG>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ] [ 検索 ]


Re: クラッチのモデファイについて

 投稿者:じぞう  投稿日:2017年 5月22日(月)15時14分47秒
返信・引用
  > No.1144[元記事へ]

Masayaさんへのお返事です。

Masayaさん
返信頂きありがとうございます。

再度バラした所、原因が判明しました。
私の作業ミスでした。(^^;)
クラッチボスを止めている30mmのナットの奥のロックワッシャーがスプラインからズレた状態で締めていました。
その為にクラッチボスが本来必要なトルク・位置で締められていなかった為かと思います
恐らくナットを締める際に手で硬くなるところまで締めずに2~3周程廻しただけで、インパクトで締めた為に振動等でズレてしまったのかと思います。
組み直した所、直りました。
(ワイヤーの抜き方が分からず、クラッチボスも外していました)
今回、手直ししただけので、後日新品ワッシャー入れ直します。
取り敢えずモデファイは止めて、ワイヤーを使用した通常の組み方にしました。
モデファイについては、今後機会を見て改めてチャレンジしてみたいと思います。

お騒がせしてすみませんでした。

> 参考までにお聞きしたいのですが、マニュアルはXJR1200のサービスマニュアルを参照されているのでしょうか?
はい、4KG1のマニュアルを参照の上、作業は行っておりました。
クラッチ、修正前は異常に重かったです(苦笑)


今後とも、よろしくお願いします。


> じぞうさんへのお返事です。
>
> クラッチのモディファイですが、私も一番奥のワイヤーはつけていません。
> あくまで自己責任ですけど、XJRでレースをされている方も外しているとのことでした。
>
> クラッチを握ってもクラッチが切れていないように思われますが、いかがでしょうか。
> クラッチが異常に重くないですか??
> もしもそうだとしたら、正しく組まれていない可能性があります。
> 私も経験があるのですが、一人でやっていると思い込みがあって、実は順番が間違ってるということもあります。
> 私の場合は原因は判りませんでしたが、もう一度全部外して組みなおしたら正しく動きました。
> もしかしたら、プッシュロッドが正しく動いていないのかもしれませんね。
> クラッチプレートだけでなく、ロッドも確認されたほうが良いかもしれません。
>
> 参考までにお聞きしたいのですが、マニュアルはXJR1200のサービスマニュアルを参照されているのでしょうか?
>
>
>
 
 

Re: クラッチのモデファイについて

 投稿者:Masaya  投稿日:2017年 5月19日(金)22時27分21秒
返信・引用 編集済
  > No.1143[元記事へ]

じぞうさんへのお返事です。

クラッチのモディファイですが、私も一番奥のワイヤーはつけていません。
あくまで自己責任ですけど、XJRでレースをされている方も外しているとのことでした。

クラッチを握ってもクラッチが切れていないように思われますが、いかがでしょうか。
クラッチが異常に重くないですか??
もしもそうだとしたら、正しく組まれていない可能性があります。
私も経験があるのですが、一人でやっていると思い込みがあって、実は順番が間違ってるということもあります。
私の場合は原因は判りませんでしたが、もう一度全部外して組みなおしたら正しく動きました。
もしかしたら、プッシュロッドが正しく動いていないのかもしれませんね。
クラッチプレートだけでなく、ロッドも確認されたほうが良いかもしれません。

参考までにお聞きしたいのですが、マニュアルはXJR1200のサービスマニュアルを参照されているのでしょうか?


http://www.geocities.jp/overs6064/index.html

 

クラッチのモデファイについて

 投稿者:じぞう  投稿日:2017年 5月17日(水)12時59分31秒
返信・引用
  はじめまして、こんにちわ。
じぞうと申します。

’96のXJR1200Rでワンオーナーでずっと乗っているペケで、凡そ5万キロ弱でクラッチ滑りの兆候が出始めた為に、検索してサンデーメカニックに辿り着きました。
サンデーメカニックのクラッチ交換(モデファイ)を参考にクラッチ交換を行っているのですが、上手く行かず困ってしまい、諸先輩方に相談させて頂きたく思い書き込みさせて頂きます。
フリクションプレートやダイヤフラムスプリングの交換を行い。組みましたが、クラッチが繋がりません。
因みにボルト類も全て、トルクレンチで絞めております。
クラッチを握り、ギアを入れて、クラッチレバーを鷲掴みで握るとなんとかギアが入り離しても繋がらず、動きません。
エンジンを掛けずに、ギアを入れてもなんとか押し歩き出来る位です。
何度か組み込みに間違いが有るかと思い、マニュアルを参考に組み直しやりましたが、改善出来ずにいます。
また、クラッチボスに止められているワイヤー?リング?も外しておりますが、本当に外すでいいのでしょうか?
これが原因かと思ってしまう次第です。
XJR1300とFJR1300に関しては国内及びUSAやヨーロッパのYAMAHAのサイトのパーツ図を見ても全てワイヤーが組まれています。

どこが悪いのか、ご指導をお願いします。
やはり、バイク屋さんに頼んだ方が良かったかな~と少し後悔しております・・・(汗)

支離滅裂、長文失礼しました。
 

バッテリー障害について

 投稿者:Masaya  投稿日:2017年 4月27日(木)07時45分35秒
返信・引用
  【バッテリー不良による現象について】

通常はセルが回らなくなって初めてバッテリー不良に気が付きますが、ちょっと変わった現象を経験しました。

現象:
 キャブセッティングなど行っていないにもかかわらず、極低速(アイドリングから2500rpm)あたりでトルクが無くなった。
 アイドリングが不安定なったなどの変化はない。
 スタート時や、6速の極低速からの加速時に気になるが(ガス欠??って思うような感じかなぁ?)、それ以外はまったく気にならない。

問題判別方法:
 ライトをOFFして確認してみる。
 私の場合、ライトON/OFFスイッチがあるので、ライトOFFにすると現象が回復し、ONにすると再発しました。
 セルの回りも弱かったのですが、エンジンはかかっていたので大丈夫かと思っていました。

電圧計のデータですが、エンジンがかかっているときは14.4V位でしたね。
電圧だけ見れば、正常時とほぼ変わらない状態でした。
これは発電の情報も絡むので、あまり参考にならないかもしれませんけどね。。。

http://www.geocities.jp/overs6064/index.html

 

Re: 電圧について 2

 投稿者:Masaya  投稿日:2017年 3月20日(月)09時42分6秒
返信・引用
  > No.1140[元記事へ]

武藤さんへのお返事です。

無時、解決したようでよかったですね。
レギュレーター(ジェネレーターですかね?でかいやつです)を交換で直ったとのことですが
、私も予備部品として用意しておこうかと思っている部品ではあるんですよね。
時々壊れちゃう人もいて、自分用件貸し出し用って感じですかね?(苦笑)
友人がたくさん持ってるよう泣きがするので、安く譲ってもらえるよう、相談してみようかとも思ってます(^^)

http://www.geocities.jp/overs6064/index.html

 

Re: 電圧について 2

 投稿者:武藤  投稿日:2017年 3月16日(木)22時09分22秒
返信・引用
  九州男児さんへのお返事です。
返信遅くなりました。
結局レギュレータを交換しました。
電圧も皆さんと同じ程度で一安心です。
1999年式の135000kmなので交換時期ですかね。
ありがとうございました。


> ムトウさん>
>   バッテリーの電圧、確認してみました。
>
>   条件:
>    ・使用した電圧計=コムテック レーダー探知機 ZERO600V
>    ・電源はバッ直
>    ・バッテリー 古河バッテリーのFTZ14-BS
>           サイズはXJR純正と同じですが、容量が12AH→14AHとUPします。
>
>   測定結果:
>     エンジンオフ   13.1V
>     アイドリング時  14.8V(MAX)
>     走行時      15.8V(MAX)(一般道、高速道路等、MAX7000rpm程度)
 

電圧について 2

 投稿者:九州男児  投稿日:2016年 9月 9日(金)05時43分22秒
返信・引用
  ムトウさん>
  バッテリーの電圧、確認してみました。

  条件:
   ・使用した電圧計=コムテック レーダー探知機 ZERO600V
   ・電源はバッ直
   ・バッテリー 古河バッテリーのFTZ14-BS
          サイズはXJR純正と同じですが、容量が12AH→14AHとUPします。

  測定結果:
    エンジンオフ   13.1V
    アイドリング時  14.8V(MAX)
    走行時      15.8V(MAX)(一般道、高速道路等、MAX7000rpm程度)
 

電圧について

 投稿者:Masaya  投稿日:2016年 9月 7日(水)20時07分55秒
返信・引用
  ムトウさん>
  バッテリーの電圧、確認してみました。

  条件:
   ・使用した電圧計=ヨシムラのマルチテンプメーター
   ・電源はヘッドライトから

  測定結果:
   ・一般道走行中
    ヘッドライトオン  14.4V
    ヘッドライトオフ  14.6V
   ・高速道路走行中
    ヘッドライトオン  14.5V
    ヘッドライトオフ  14.8V

  九州男児さんがバッテリーへの直接接続で、別の装置で測定してくれたのですが
  走行中は15Vを超えていると言ってました。

  ですので、ムトウさんの電圧表示も正しい数字なのかもしれません。

九州男児さん>
  この間の情報、書き込みをお願いしますね~(^^)

http://www.geocities.jp/overs6064/index.html

 

ノーマルキャブ交換

 投稿者:Masaya  投稿日:2016年 8月28日(日)20時02分39秒
返信・引用
  先日、1200に2000年以降のキャブを取り付けたので、その時に気がついたことを明記しておきます。
私の場合、アルミのジョイントのみ入手できたので、他の必要部品は純正部品と、その他必要部品は
パーツ量販店やオークションにて入手しました。

1200及び99年式までの1300に2000年以降のキャブを取り付ける場合の注意事項:

①2000年以降のインシュレーターを使用するか、インシュレーターとエンジンの間に
 アダプターをつける必要があります。(OVER社のものが一般的)
 その際、取付ボルトは長いものに交換が必要です。
 http://www.over.co.jp/products/89-26-05/

②エアクリーナーボックスとキャブを接続するゴムの部分は、2000年以降のキャブの吸気側の
 直径が大きいので、2000年以降のものに交換する必要があります。
 エアクリーナーボックスが流用できるかどうかは不明。
 私はオークションで2000年以降のエアクリーナーボックスを購入して、ボックスのキャブ側を
 そのまま移植しました。(このほうが間違いなく安いです)

③アクセルワイヤーを2000年以降に交換する必要があります。
 スロットルのケーブルのキャブ側の取付が逆になっているので、1200用は使用できません。

④キャブに二ヶ所の大気開放があります。そのままでも問題はありませんが、私は耐油ホースをつけて
 雨水が入りにくくしています。(大気開放なので、ホースの片側は必ずフリーにしてくださいね。

⑤2000年以降のエアクリーナーボックスには、1200では不要な穴(L字ジョイント)がります。
 フリーにしておくと薄くなったりゴミも入りますので、何かでふたをしておきましょう。

(感想)
とりあえずMJやPJはそのまま使いましたが、アクセルを戻すと2000回転くらいで引っかかりみたいなものがあったので
パイロットスクリューの1/4多めの2-3/4にしてみました。(7月)
細かい調整はこれからですが、MJを少し大きめにするくらいかも・・・

http://www.geocities.jp/overs6064/index.html

 

Re: 充電電圧

 投稿者:ムトウ  投稿日:2016年 8月16日(火)13時46分10秒
返信・引用
  Masayaさんへのお返事です。

今回、バッテリー新品(GSユアサ)及びレギュレータを交換しました。
バッテリー電圧が12.8V→5000回転でのバッテリー電圧15V
因みにライトのヒューズを外した状態では、5000回転のバッテリー電圧が14Vでした。
逆に電圧が上がると思ったのですが。

レギュレータ交換前でも極端に電圧が高くなってなかったのですが、この数ボルトが原因なのかな。
何れにしろ今後の状況をお伝え出来ればと思います。

> ムトウさんへのお返事です。
>
> もしかすると、バッテリーがおかしくて電圧が変動していたのかもしれないですね。
> 交換が完了したら電圧を教えてもらえませんか!!
>
> > Masayaさんへのお返事です。
> >
> > 確認ありがとうござます。
> > マニュアルをみるとバッテリー電圧+2.5Vまでが発電電圧となってますが、
> > 私のバイクは、その限度の15.3V前後を指します。
> > その関係かバッテリーが膨らんで使用不可能になってしまいました。
> > 数値的にはギリギリですが、過充電気味なんですかね。
> > 調べてみます。
> >
> >
> > > ムトウさんへのお返事です。
> > >
> > > 諸事情があり走行でのデータは判りませんでしたが、アイドリングの4000rpmでは14.8Vでした。
> > > 一瞬ですが5000rpmまで回してみましたが、電圧は14.8vでしたね。
> > >
> > > ただこの電圧、電圧計がどこで電圧を検出しているかで電圧は変わります。
> > > 私の場合、プラスはヘッドライト、マイナスはフレームだったと思います。
> > >
> > > 少しでも不安がある場合は、ショップで確認してもらったほうがいいかもしれません。
> > > 電気系が壊れると高くつきますからね~(涙)
> > >
> > > ちょっと別のところでも聞いてみますが、少し時間がかかるかもしれないです。
 

レンタル掲示板
/104